OpenAthens Outage - P1
Incident Report for OpenAthens
Resolved
Following the fix at 09:12 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted May 23, 2024 - 12:59 BST
Monitoring
We have now fixed the issue, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support
Posted May 23, 2024 - 09:15 BST
Investigating
We’re currently investigating issues that are preventing our users from accessing the OpenAthens service as a matter of the highest priority. We will provide further updates within the next hour or sooner if we make any significant progress.
Posted May 23, 2024 - 08:37 BST
This incident affected: Authentication Point, Authentication API, and Authentication broker.