OpenAthens Services - Partial Outage
Incident Report for OpenAthens
Resolved
As the service has now been stable for some time we are resolving this incident.
Posted 3 months ago. Jun 03, 2019 - 00:30 BST
Monitoring
Full service has now been restored. We will continue to monitor things for the time being.
Posted 3 months ago. Jun 03, 2019 - 00:10 BST
Update
Unfortunately our cloud hosting provider is still experiencing issues. We will continue to monitor the situation and provide further updates as soon as anything changes..
Posted 3 months ago. Jun 02, 2019 - 23:04 BST
Investigating
We are currently experiencing a partial outage and degraded performance with several OpenAthens services. This is due to networking issues with our hosting provider.

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 3 months ago. Jun 02, 2019 - 19:50 BST
This incident affected: Authentication Services (Single Sign-On service).