Degradation Of Service - P2
Incident Report for OpenAthens
Resolved
Following the fix at 14:21 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Oct 23, 2024 - 15:25 BST
Monitoring
We have applied a fix to the issue at 14:21 BST, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support
Posted Oct 23, 2024 - 14:21 BST
Investigating
We’re looking into an issue that’s affecting the following service(s) for some users.

Authentication Point

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Oct 23, 2024 - 14:15 BST
This incident affected: Authentication Point.