Urgent OASP software update required
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Sep 20, 2018 - 12:56 BST
Identified
Due to changes in an upcoming release of the Chrome browser we need to put in place a re-issued SSL certificate for the OpenAthens Publisher Dashboard at sp.openathens.net. This will require an update to the trust store in your implementation of the OpenAthens SP software to enable it to continue downloading configurations.

Failure to make this change by Friday 21 September 2018 will cause your OpenAthens SP software to stop functioning. This in turn will disable access to your content for customers registered in the OpenAthens Federation, the UK Access Management Federation and any other access management federation OpenAthens SP is configured to use.

.Net versions of the software are not affected. Any other versions should by updated via your normal means. If you require instructions or assistance with this process please contact our service desk at athenshelp@eduserv.org.uk
Posted Aug 30, 2018 - 14:57 BST
This incident affected: SP Dashboard.