Degradation Of Service - Authentication Services - P2

Incident Report for OpenAthens

Resolved

Following the fix at 20:06 GMT and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Feb 05, 2025 - 08:16 GMT

Monitoring

We’re looking into an issue that had intermittently affected the following services for some users.

Authentication Point
Authentication API

The issue started at 7:32 GMT and ended at 8:05 GMT

We have made an adjustment to our service configuration in order to resolve the issue, and we are continuing to monitor.
Posted Feb 03, 2025 - 20:20 GMT
This incident affected: Authentication Point and Authentication API.