OpenAthens Services - Degraded Performance
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Oct 07, 2019 - 13:43 BST
Investigating
We are currently experiencing degraded performance of our authentication point. This includes the following service(s):
Single Sign-On service
MyAthens user portal
Managed Proxy service
Account Administration website
SP Dashboard
Account Administration website
SP Dashboard
Service Desk

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Oct 07, 2019 - 11:45 BST
This incident affected: Authentication Point, Authentication API, Managed Proxy service, Account Administration website, SP Dashboard, and Service Desk portal.