Service Outage - Redirector - P1

Incident Report for OpenAthens

Resolved

Following the fix at 06:30 UK time and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Aug 27, 2025 - 09:39 BST

Monitoring

We have applied a fix to the issue at 06:30 UK time, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support
Posted Aug 27, 2025 - 06:43 BST

Update

We’re looking into an issue that's preventing OpenAthens users from accessing the following service(s).

Redirector Asia / US

The issue started at 05:27 GMT+01:00

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Aug 27, 2025 - 06:12 BST

Investigating

We are currently investigating this issue.
Posted Aug 27, 2025 - 06:04 BST
This incident affected: Redirector.