Single Sign-On service - Partial Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.

Part of the authentication service failed to start up correctly which was causing intermittent 500 errors to occur, this was then restarted. We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimise future recurrence.
Posted Nov 12, 2018 - 11:25 GMT
Investigating
We are currently experiencing intermittent outages to the following service:
Single Sign-On service

This could affect the ability to sign in to or transfer between any parts of our service.

Further investigation is underway as a matter or urgency and we will aim to provide more information in the next hour.
Posted Nov 12, 2018 - 10:19 GMT
This incident affected: Authentication Point.