Single Sign-On service - Degraded Performance
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Sep 12, 2018 - 17:55 BST
Update
http://go.openathens.net URLs are experiencing intermittent outages. We continue to investigate the cause.
Posted Sep 10, 2018 - 09:45 BST
Investigating
We are currently experiencing degraded performance with the following service(s):
Single Sign-On service

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Sep 10, 2018 - 09:45 BST
This incident affected: Authentication Point.