Service Outage - Email services - P3
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 21:55 GMT
Monitoring
Email delivery time is now back to normal, however our team will monitor the situation for an additional hour.
Posted Dec 11, 2023 - 20:59 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 11, 2023 - 20:00 GMT
Update
There is an issue with the 3rd Party provider OpenAthens uses to send emails. Due to this emails may take up to an hour to be received. This issue has been raised with the provider.

Our is team monitoring the situation.
Posted Dec 11, 2023 - 19:59 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 11, 2023 - 19:43 GMT
Investigating
We’re looking into an issue that's preventing OpenAthens users from recieving emails from our service.

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Dec 11, 2023 - 17:51 GMT
This incident affected: Email services.