Degradation Of Service - P2
Incident Report for OpenAthens
Resolved
Following the full resolution at 12:58 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Apr 03, 2024 - 17:09 BST
Update
There was a further issue to the OpenAthens Redirector following the outage this morning. This was due to a sudden increase of traffic against the Redirector after the outage had been resolved.

Users will have seen a 502 error in between 12:12 and 12:58 BST. This issue has since been resolved and we are continuing to monitor all services that have been affected today.

If you have any further queries please contact our support team at https://support.openathens.net.

Thank you for your patience.
Posted Apr 03, 2024 - 14:05 BST
Monitoring
We have now fixed the issue, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support
Posted Apr 03, 2024 - 12:13 BST
Update
We are continuing to investigate the intermittent login issues relating to the degraded performance on the authentication point. Additionally, we've identified issues relating to generating and using redirector links that is associated with this incident.
Posted Apr 03, 2024 - 11:13 BST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 10:07 BST
Update
We are continuing to investigate this issue.
Posted Apr 03, 2024 - 10:07 BST
Investigating
We’re looking into an issue that’s affecting the following service(s) for some users.

Authentication Point

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Apr 03, 2024 - 09:38 BST
This incident affected: Authentication Point and Redirector.