OpenAthens Services - Partial Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 15 days ago. Jun 01, 2019 - 12:57 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jun 01, 2019 - 12:23 BST
Update
We are continuing to work on a fix for this issue.
Posted 15 days ago. Jun 01, 2019 - 12:08 BST
Identified
We are currently experiencing a partial outage with the following service(s):

Single Sign-On service
Redirector
MyAthens user portal
Self-registration service
Managed Proxy service

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 15 days ago. Jun 01, 2019 - 12:05 BST
This incident affected: Authentication Services (Single Sign-On service, MyAthens user portal, Self-registration service, Managed Proxy service).