SP Dashboard - Degraded Performance
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 12:40 GMT
Monitoring
We have now resolved the issue that was affecting the CSP admin and Redirector services, we will continue to monitor the situation overnight. We need to perform further investigation to fully understand the cause and will provide information once we have done so.
Posted Mar 19, 2020 - 23:43 GMT
Investigating
We are currently experiencing degraded performance with the following service:
SP Dashboard

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Mar 19, 2020 - 21:30 GMT
This incident affected: Administration Services (SP Dashboard).