Degradation Of Service OpenAthens Proxy
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 14:59 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 03:32 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 02:54 BST
Investigating
We’re looking into an issue that’s affecting the following service for some users.

OpenAthens proxy Asia Pacific region.

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Jun 06, 2023 - 02:33 BST
This incident affected: Managed Proxy service.