Degradation Of Service - OpenAthens Emails
Incident Report for OpenAthens
Resolved
Following the fix at 11:17 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Oct 16, 2024 - 15:07 BST
Monitoring
An issue was identified as part of the patching of our infrastructure that impacted email sending. This has been rolled back and emails are now being sent correctly.
Posted Oct 16, 2024 - 11:17 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2024 - 10:45 BST
Investigating
We are currently encountering issues sending emails. We are investigating the issue and we will provide a further update in 20 mins.
Posted Oct 16, 2024 - 08:00 BST
This incident affected: Email services.