OpenAthens Reporting - Major Outage
Incident Report for OpenAthens
Resolved
The issue with the OpenAthens Reporting service has now been resolved. We are still investigating the root cause.
Posted 2 months ago. Mar 07, 2019 - 17:39 GMT
Investigating
We are currently experiencing a major outage with the following service:
OpenAthens Reporting

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 2 months ago. Mar 07, 2019 - 17:13 GMT
This incident affected: Administration Services (OpenAthens Reporting).