Degradation Of Service - P2
Incident Report for OpenAthens
Resolved
OpenAthens DNS records have all propagated and normal service has been restored.
Posted Jan 21, 2021 - 10:24 GMT
Monitoring
We've put in a fix, however, the service will have intermittent downtime while our DNS propagates.
Posted Jan 18, 2021 - 15:52 GMT
Identified
Following an update to our DNS records, we're experiencing issues for customers accessing the OpenAthens service. We’re looking into the issue and will update you all as soon as possible.
Posted Jan 18, 2021 - 14:35 GMT
This incident affected: Authentication Point, Authentication API, Authentication broker, Managed Proxy service, OpenAthens Federation, OpenAthens Keystone, Wayfinder, MyAthens user portal, Self-registration service, Account Administration website, Administration API, OpenAthens Reporting, SP Dashboard, Service Desk portal, and Documentation website.