OpenAthens Outage - P1
Incident Report for OpenAthens
Resolved
OpenAthens is back to normal.
Posted Jan 15, 2021 - 12:00 GMT
Monitoring
We have now fixed the issue, everything’s working as expected and all services are up and running.
Posted Jan 15, 2021 - 11:35 GMT
Identified
Some customers may be seeing issues with certificates on the OpenAthens service. This is due to one of the intermediate certificates in the certificate chain being revoked without warning. We are working on resolving this as quickly as possible, we will provide another update as soon as more information becomes available.
Posted Jan 15, 2021 - 10:37 GMT
This incident affected: Authentication API, Authentication broker, MyAthens user portal, Self-registration service, Account Administration website, Administration API, OpenAthens Reporting, SP Dashboard, Service Desk portal, and Documentation website.