Single Sign-On service - Partial Outage
Incident Report for OpenAthens
Resolved
Service has been fully restored. Local Authentication is now functioning as expected. This incident only impacted LDAP and Sirsi API connections, customers using SAML, ADFS or API-based Local Authentication were unaffected. The caused was due to an application issue impacting across all instances of our Local Authentication service. We apologise for any inconvenience caused.
Posted 7 months ago. Feb 02, 2019 - 10:13 GMT
Update
Local Authentication services continue to be disrupted. We are working to restore service as promptly as possible. Please note that user accounts created within OpenAthens services are operating as normal.
Posted 7 months ago. Feb 02, 2019 - 09:24 GMT
Update
We are continuing to investigate this issue and apologise for any inconvenience caused.
Posted 7 months ago. Feb 02, 2019 - 05:34 GMT
Investigating
We are currently experiencing failures with Local Authentication services. User accounts created within OpenAthens services are operating normally.

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 7 months ago. Feb 01, 2019 - 19:03 GMT
This incident affected: Authentication Services (Single Sign-On service).