Service Outage - P3
Incident Report for OpenAthens
Resolved
Following the fix at 08:43 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Apr 09, 2024 - 09:55 BST
Monitoring
We have now fixed the issue, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support
Posted Apr 09, 2024 - 08:49 BST
Identified
We’re looking into an issue that's preventing OpenAthens users from accessing the following service.

Service Desk portal

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Apr 09, 2024 - 08:29 BST
This incident affected: Service Desk portal.