Managed Proxy service - Partial Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 03, 2019 - 12:37 BST
Investigating
We are currently experiencing a partial outage with the following service(s):
Managed Proxy service

Access is still available for resources, however, customers will need to accept the browser warning to gain access. Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 3 months ago. Jun 03, 2019 - 10:02 BST
This incident affected: Authentication Services (Managed Proxy service).