Partial outage - OpenAthens Reporting - P2
Incident Report for OpenAthens
Resolved
Following the earlier fix and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Dec 05, 2023 - 08:26 GMT
Monitoring
The issue affecting the OpenAthens Reporting interface has now been resolved. We will continue to monitor the service for now.
Posted Dec 03, 2023 - 05:56 GMT
Investigating
We are currently investigating an issue with the OpenAthens reporting service. We will provide a further update as soon as possible.
Posted Dec 03, 2023 - 01:44 GMT
This incident affected: OpenAthens Reporting.