OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
Our service is now stable and there are no signs of continued errors. Thank you for your patience while we resolved this issue.
Posted Apr 15, 2020 - 11:21 BST
Monitoring
All services are now functioning but we will continue to closely monitor to ensure no further issues occur.
Posted Apr 15, 2020 - 10:27 BST
Update
We are continuing to investigate this issue.
Posted Apr 15, 2020 - 10:14 BST
Investigating
We are currently experiencing a major outage with the following service(s):
Single Sign-On service
OpenAthens Wayfinder
Managed Proxy service
Self-registration service
Account Administration website
SP Dashboard
OpenAthens Reporting
Service Desk web interface
MyAthens user portal

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Apr 15, 2020 - 09:59 BST
This incident affected: Administration Services (Account Administration website, OpenAthens Reporting, SP Dashboard) and Single sign-on service (Authentication Point, Authentication API, Authentication broker, Managed Proxy service, Wayfinder).