Degradation Of Service - OpenAthens Keystone - P1
Incident Report for OpenAthens
Resolved
We identified that the incident was caused by a capacity issue in the underlying services used by OpenAthens. This has been reviewed and increased.
Posted Oct 21, 2021 - 14:26 BST
Monitoring
We identified an issue with the OpenAthens Keystone Service.

We have resolved the issue and are continuing to monitor the service and will investigate further for the root cause.
Posted Oct 19, 2021 - 15:14 BST
This incident affected: OpenAthens Keystone.