OpenAthens Outage - P1
Incident Report for OpenAthens
Resolved
Following the fix at 14:09 GMT and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Dec 07, 2023 - 09:16 GMT
Update
Thank you for your patience while we worked on this incident. We are confident that the issue has now been resolved, however, we will continue to monitor the service overnight to be sure. Our next update will be at 9am GMT.
Posted Dec 06, 2023 - 17:02 GMT
Monitoring
We have identified the cause of the issue and have implemented a fix. We are currently monitoring the fix to ensure stability of our services.
Posted Dec 06, 2023 - 14:27 GMT
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 13:46 GMT
Update
We are continuing to investigate this issue.
Posted Dec 06, 2023 - 13:28 GMT
Investigating
We’re looking into an issue that’s affecting all services for all users.

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Dec 06, 2023 - 13:06 GMT
This incident affected: Authentication Point, Authentication API, Authentication broker, Managed Proxy service, OpenAthens Keystone, Redirector, Wayfinder, MyAthens user portal, Account Administration website, Administration API, OpenAthens Reporting, and SP Dashboard.