Degradation Of Service - P4
Incident Report for OpenAthens
Resolved
Following the earlier fix and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Nov 09, 2023 - 11:02 GMT
Monitoring
A resolution has been put in place to reinstate emails being sent to customers. We will continue to monitor this situation.
Posted Nov 08, 2023 - 15:38 GMT
Investigating
We are currently investigating an issue where email notifications are not being sent when agents respond to tickets within our Service Desk. We are working to resolve this and will provide updates as soon as more information is available.

As a workaround, users can still visit the support portal directly to view and respond to tickets.
Posted Nov 08, 2023 - 11:50 GMT
This incident affected: Service Desk portal and Email services.