Issues with some OpenAthens services

Incident Report for OpenAthens

Resolved

Following the resolution and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Jun 13, 2025 - 07:47 BST

Monitoring

Our infrastructure and all of the OpenAthens services our now running normally. Our engineering team will continue to monitor the situation closely throughout the night.
Posted Jun 12, 2025 - 21:40 BST

Identified

We are still experiencing issues with our cloud provider which is affecting certain OpenAthens services. We are monitoring the situation and will provide further updates as the situation evolves.
Posted Jun 12, 2025 - 20:30 BST

Investigating

We are currently experiencing some issues with our cloud provider which may be affecting certain OpenAthens services. We are investigating and will do all we can to lessen the impact to our customers.
Posted Jun 12, 2025 - 19:28 BST
This incident affected: Managed Proxy service, OpenAthens Federation, and Account Administration website.