Degredation of Service - P2
Incident Report for OpenAthens
Resolved
Following the fix at 07:53 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support
Posted Oct 17, 2024 - 08:52 BST
Monitoring
We have applied a fix to the issue at 07:53 BST, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support
Posted Oct 17, 2024 - 07:58 BST
Identified
We’re looking into an issue that's preventing OpenAthens users from accessing the following service(s).

Authentication Point

The issue started at 07:26 BST

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Oct 17, 2024 - 07:54 BST
This incident affected: Authentication Point.