OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 9 days ago. Mar 15, 2019 - 15:51 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Mar 15, 2019 - 14:51 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
MyAthens user portal
OpenAthens Keystone

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 9 days ago. Mar 15, 2019 - 14:37 GMT
This incident affected: Authentication Services (MyAthens user portal, OpenAthens Keystone).