Further minor downtime has occurred and we are continuing to investigate. The downtime is intermittent and causes a slow down of proxy resources using the eu1.proxy.openathens.net domain. Please contact our service desk team either at help@openathens.net or https://support.openathens.net if you require assistance regarding this matter. Thank you for your patience while we work on a fix.
Posted Aug 01, 2025 - 10:56 BST
Monitoring
We have applied a fix to the issue at 02:43 GMT, everything is working as expected and all services are up and running.
We are keeping a close eye on things, if the situation changes we will keep you up to date.
Posted Aug 01, 2025 - 03:18 BST
Identified
We have made an adjustment to our service configuration in order to resolve the issue, and we are continuing to monitor.
Posted Aug 01, 2025 - 03:09 BST
Investigating
We’re looking into an issue that's preventing OpenAthens users from accessing the following service(s).