Documentation website - Major Outage
Incident Report for OpenAthens
Resolved
The service has now been restored. We will continue to investigate the cause of the outage.
Posted Apr 16, 2019 - 04:58 BST
Investigating
We are currently experiencing a major outage with the following service(s):
Documentation website

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Apr 16, 2019 - 04:49 BST
This incident affected: Documentation website.