OpenAthens managed proxy service - forward proxy - P2
Incident Report for OpenAthens
Resolved
The issue is now resolved.
Posted Jul 18, 2024 - 13:04 BST
Monitoring
We have identified and resolved the issue. Following successful testing, customers should now be able to access resources through our forward proxy.
Posted Jul 18, 2024 - 04:58 BST
Investigating
We are currently investigating an issue affecting some customers using our managed proxy service, in particular those customers using our forward proxy. Customers using our forward proxy are currently unable to access resources.

We will update you as soon as we have more information.
Posted Jul 18, 2024 - 04:19 BST
This incident affected: Managed Proxy service.