OpenAthens Outage - P1
Incident Report for OpenAthens
Resolved
OpenAthens is back to normal.
Posted Oct 19, 2020 - 13:51 BST
Monitoring
We have now fixed the issue by restarting the relevant parts of the service. Everything’s working as expected and all services are up and running.

We’re keeping a close eye on things and still investigating a root cause of the error.
Posted Oct 19, 2020 - 12:49 BST
Update
We are continuing to investigate this issue.
Posted Oct 19, 2020 - 12:29 BST
Investigating
We’re currently investigating issues that are preventing our users from accessing the OpenAthens service as a matter of the highest priority. We will provide further updates within the next hour or sooner if we make any significant progress.
Posted Oct 19, 2020 - 12:25 BST
This incident affected: Authentication Point, Authentication API, Authentication broker, Managed Proxy service, Self-registration service, Account Administration website, Administration API, OpenAthens Reporting, SP Dashboard, and Service Desk portal.