OpenAthens Infrastructure Status Alert
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 14:10 BST
Monitoring
Unfortunately Google are still experiencing issues. We will continue to monitor the situation and provide further updates as more information becomes available.
Posted Mar 27, 2020 - 09:37 GMT
Investigating
Our cloud provider Google who support our underlying infrastructure are having some problems so, there may be a degradation of the performance of our service until that is resolved.  We will continue to monitor the situation and provide further updates when we have any more information.
Posted Mar 26, 2020 - 16:14 GMT
This incident affected: Administration Services (Account Administration website, Administration API, OpenAthens Reporting, SP Dashboard, Yum Repository, Service Desk portal, Documentation website, Email services) and Single sign-on service (Authentication Point, Authentication API, Authentication broker, Managed Proxy service, OpenAthens Federation, OpenAthens Keystone, Wayfinder).