Documentation website - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 25, 2019 - 16:47 BST
Monitoring
Service has now been restored. Not all content is available yet but is being currently being re-added.
Posted 4 months ago. Apr 17, 2019 - 22:06 BST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Apr 17, 2019 - 15:00 BST
Investigating
We are still experiencing intermittent outages with the Documentation website and are continuing to investigate.
Posted 4 months ago. Apr 17, 2019 - 11:16 BST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 16, 2019 - 16:44 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 16, 2019 - 15:59 BST
Investigating
We are continuing to experience issues with the OpenAthens documentation website and are still investigating.
Posted 4 months ago. Apr 16, 2019 - 13:40 BST
Monitoring
The service is back up and we are continuing to monitor it.
Posted 4 months ago. Apr 16, 2019 - 10:39 BST
Investigating
We are currently experiencing a major outage with the following service(s):
Documentation website

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 4 months ago. Apr 16, 2019 - 10:28 BST
This incident affected: OpenAthens Support (Documentation website).