Degradation Of Service - Service desk portal - P4
Incident Report for OpenAthens
Resolved
The issue has now been resolved. Our investigations thus far suggest it was was caused by changes in permissions within in the application that were introduced after an upgrade. We will continue to investigate and work with the vendor for confirmation on this.
Posted Aug 12, 2021 - 14:14 BST
Update
We are continuing to investigate this issue.
Posted Jul 30, 2021 - 09:23 BST
Investigating
We’re looking into an issue that’s affecting our service desk portal.

When customers log into the portal to view their 'closed' tickets, the comments/updates cannot be viewed. This will also result in customers not seeing the final update on ticket closure.

We are working to get this issue resolved as soon as possible.
Posted Jul 09, 2021 - 12:52 BST
This incident affected: Service Desk portal.