OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
We have resolved the underlying issues that were causing service instabilities.
Posted Mar 25, 2020 - 11:42 GMT
Update
A fix has been implemented but we will continue to monitor over the weekend.

Thank you for your patience.
Posted Mar 20, 2020 - 17:01 GMT
Monitoring
The service has become stable. We are monitoring the issue before declaring this issue resolved.
Posted Mar 20, 2020 - 12:59 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Administration API
SP Dashboard
OpenAthens Reporting
MyAthens user portal

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Mar 20, 2020 - 12:39 GMT
This incident affected: Single sign-on service (Authentication API) and Administration Services (Administration API, OpenAthens Reporting, SP Dashboard).