OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
The issue has been resolved and the service has been stable for a number of hours.
Posted Jan 23, 2020 - 09:49 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 22:35 GMT
Investigating
We are currently experiencing a major outage affecting multiple services.

Please be assured that a full investigation is currently underway, and we will aim to provide more information in the next hour.
Posted Jan 22, 2020 - 22:00 GMT
This incident affected: Authentication Point, Authentication API, Authentication broker, Managed Proxy service, OpenAthens Federation, OpenAthens Keystone, Wayfinder, and SP Dashboard.