Degradation Of Service - P2
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 20:15 BST
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2024 - 18:57 BST
Monitoring
An issue has been identified that was introduced during the deployment of the Authentication Broker service, that would have caused LDAP authentications to be seen from IP addresses that were different to the ones advertised in our external documentation.

A fix has been implemented that has now corrected this issue.
Posted Apr 16, 2024 - 18:56 BST
Investigating
We have had reports of users having issues for customers that are using an LDAP or Sirsi local connection.

We are currently investigating this issue.
Posted Apr 16, 2024 - 18:36 BST
This incident affected: Authentication broker.