OpenAthens Incident (P1) - Outage to the OpenAthens Managed Proxy Service
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Jul 19, 2020 - 01:02 BST
Monitoring
We have now fixed the issue, everything’s working as expected and all services are up and running.

We’re keeping a close eye on things, if you’re still having issues then please get in touch.
Posted Jul 19, 2020 - 00:33 BST
Update
We are looking into an issue that's affecting the following service for some users

Managed Proxy service

Out team is working to fix it as quickly as possible.
Posted Jul 18, 2020 - 23:51 BST
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2020 - 23:45 BST
Identified
We’ve found what’s causing the issue and we’re working to fix it as quickly as possible.
Posted Jul 18, 2020 - 23:41 BST
This incident affected: Managed Proxy service.