Managed Proxy service - Major Outage
Incident Report for OpenAthens
Resolved
The incident with the OpenAthens Managed Proxy Service has now been resolved. We experienced unexpected issues with a planned failover that should have been seamless. We are still investigating the root cause of these issues so we can mitigate any similar occurrences in the future.

There were two outages of approximately 15 minutes at 11:00 and 12:15 UK time.
Posted 2 months ago. Mar 14, 2019 - 13:39 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Managed Proxy service

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 2 months ago. Mar 14, 2019 - 11:07 GMT
This incident affected: Authentication Services (Managed Proxy service).