Browser SameSite Cookie Policy
Incident Report for OpenAthens
Resolved
With Browser SameSite Cookie Policy being enabled for over a week we've had no issues with the OpenAthens service.
Posted Feb 13, 2020 - 15:06 GMT
Monitoring
A new security setting is going to be introduced in the latest versions of several major browsers and we'd like to make customers aware of this when it comes to accessing publishers' resources.

We are pleased to advise our customers that the OpenAthens service has been tested as being compliant with this upcoming change, and whilst we're not expecting widespread access issues, some features of publishers' websites might not work as expected depending on how the publisher has configured their website.

In these cases we will check all issues reported to us in case they relate to the OpenAthens service, before working with customers in helping them to reach out to those publishers.

Customers can read more information on this topic here: https://docs.openathens.net/display/public/MD/SameSite+cookie+changes+February+2020
Posted Jan 30, 2020 - 09:37 GMT