All Systems Operational
Authentication Point ? Operational
Authentication API ? Operational
Authentication broker ? Operational
Managed Proxy service ? Operational
OpenAthens Federation ? Operational
OpenAthens Keystone ? Operational
Redirector ? Operational
Wayfinder ? Operational
MyAthens user portal ? Operational
Self-registration service ? Operational
Account Administration website ? Operational
Administration API ? Operational
OpenAthens Reporting ? Operational
SP Dashboard ? Operational
Service Desk portal ? Operational
Documentation website ? Operational
Email services ? Operational
Service Desk Telephony Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 19, 2024

No incidents reported today.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024
Resolved - This incident has been resolved.
Apr 16, 20:15 BST
Update - We are continuing to monitor for any further issues.
Apr 16, 18:57 BST
Monitoring - An issue has been identified that was introduced during the deployment of the Authentication Broker service, that would have caused LDAP authentications to be seen from IP addresses that were different to the ones advertised in our external documentation.

A fix has been implemented that has now corrected this issue.

Apr 16, 18:56 BST
Investigating - We have had reports of users having issues for customers that are using an LDAP or Sirsi local connection.

We are currently investigating this issue.

Apr 16, 18:36 BST
Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - Following the fix at 08:43 BST and after monitoring our service, we are now confident that this has been resolved.

If you are still having issues then please contact our service desk: https://www.openathens.net/support

Apr 9, 09:55 BST
Monitoring - We have now fixed the issue, everything is working as expected and all services are up and running.

We are keeping a close eye on things, if the situation changes we will keep you up to date.

If you are still having issues then please contact our service desk team: https://www.openathens.net/support

Apr 9, 08:49 BST
Identified - We’re looking into an issue that's preventing OpenAthens users from accessing the following service.

Service Desk portal

Our team is working to understand what has caused the issue and we will update you within the next hour.

Apr 9, 08:29 BST
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.