OpenAthens reporting and statistics - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Sep 16, 2018 - 23:02 BST
Update
We are continuing to investigate this issue.
Posted Sep 16, 2018 - 10:41 BST
Investigating
We are currently experiencing a major outage with the following service(s):
OpenAthens reporting and statistics

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Sep 16, 2018 - 10:40 BST