Documentation website - Major Outage
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 23:42 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 19, 2019 - 23:40 GMT
Investigating
We are currently experiencing a major outage with the following service(s):
Documentation website

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted 3 months ago. Feb 19, 2019 - 23:02 GMT
This incident affected: OpenAthens Support (Documentation website).