Local Directory Integration - Minor Issue
Incident Report for OpenAthens
Resolved
This issue has been resolved by our 3rd line support team.
Posted Feb 13, 2020 - 11:05 GMT
Monitoring
We are pleased to advise that we have implemented a temporary workaround for this issue, as we continue to work towards a permanent resolution.
Posted Feb 07, 2020 - 15:22 GMT
Update
Just to let you know that we are still working on a resolution for this issue. We'd like to thank customers for their continued patience, and we will provide a further update as soon as we have one available.
Posted Feb 07, 2020 - 13:43 GMT
Identified
We are currently experiencing an issue that affects customers who have connected their local directory to OpenAthens. If you're not sure if your organisation falls into this category you can find details on what local directory integration is on our documentation here: https://docs.openathens.net/display/public/MD/About+local+directory+integration

It's come to our attention that as of the 24th January, adding more attributes (https://docs.openathens.net/display/public/MD/Attribute+mapping) within your local connector will cause logins for your institution to fail.
If you have added an attribute within this timeframe, the fix is to simply remove the added attribute and login will be restored.
We are currently working on a fix for this issue and will post updates when they are available.
Posted Feb 06, 2020 - 12:48 GMT
This incident affected: Authentication Point and Account Administration website.