OpenAthens Services - Major Outage
Incident Report for OpenAthens
Resolved
Both services have now been restored. The root cause is still being investigated by our on call engineers. Further information will be provided once it becomes available. We apologise for any inconvenience the outages may have caused you.
Posted Oct 07, 2018 - 01:18 BST
Investigating
We are currently experiencing a major outage with the following service(s):
OpenAthens Archive Statistics
Service Desk web interface

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Oct 07, 2018 - 00:49 BST