Intermittent Managed Proxy Service Issues - P2
Incident Report for OpenAthens
Resolved
All issues with the OpenAthens Managed Proxy service have now been resolved.
Posted Oct 15, 2021 - 15:25 BST
Investigating
We are currently investigating Intermittent issues with the Managed Proxy Service, we will provide a further update as soon as we have more information.
Posted Oct 12, 2021 - 15:34 BST
This incident affected: Managed Proxy service.