Degradation Of Service - P2
Incident Report for OpenAthens
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 01:54 BST
Update
We are continuing to investigate this issue which is now affecting all Managed Proxy services.
Posted Oct 18, 2021 - 01:31 BST
Investigating
We are currently investigating this issue.
Posted Oct 18, 2021 - 00:22 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2021 - 00:09 BST
Investigating
We’re looking into an issue that’s affecting the following service(s) for some users.

Managed Proxy service

Our team is working to understand what has caused the issue and we will update you within the next hour.
Posted Oct 17, 2021 - 23:27 BST
This incident affected: Managed Proxy service.