OpenAthens Archive Statistics - Degraded Performance
Incident Report for OpenAthens
Resolved
The issue is resolved and the service remains stable. We will continue to investigate the root cause.
Posted Nov 12, 2018 - 23:16 GMT
Monitoring
The issue is now resolved. We are still investigating the cause.
Posted Nov 12, 2018 - 22:58 GMT
Investigating
We are currently experiencing degraded performance with the following service:
OpenAthens Archive Statistics

Further investigation is underway, and we will aim to provide more information in the next hour.
Posted Nov 12, 2018 - 21:51 GMT